preload button hover image:
HomeSearchRankingsStatisticsAboutContact
Current Time: Jul 02, 2022, 12:17:00 am
 Dwarf Fortress File Depot » Game Releases » LinuxDwarfPack-0.47.05-r5 for Ubuntu/Debian
      
Registration is not required to download. However, it will allow you to vote, comment, and upload. Forgot your password?
File Listing: LinuxDwarfPack-0.47.05-r5 for Ubuntu/Debian
Last Updated: Jun 06, 2022, 04:11:25 am
First Created: Sep 26, 2020, 04:11:54 pm
File version: 0.47.05-r5
For DF version: 0.47.05
Downloads: 229 (6,444) Size: 109.26 MB
Views: 442 (10,833) Type: DEB
Home:  LinuxDwarfPack
Rating (0 votes): Unrated
Description
A simple ready-to-play pack for Linux that includes:
- DwarfFortress 0.47.05
- DFHack 0.47.05-r5 + TwbT
- Dwarf Therapist v41.2.3
- Legends Browser (legacy) v1.19.2
- Legends Browser v2.0.1
- Announcement Window v1.3.0
- SoundSense-RS v1.5.1
- compatible DFGraphics tilesets: Spacefox, Ironhand, Phoebus, ...

Install with:
$ sudo apt install -f ./linux-dwarf-pack_0.47.05-r5_amd64.deb
or using gdebi.

Start from menu:
Applications > Games > Dwarf Fortress
or from a terminal:
$ /opt/linux-dwarf-pack/linux-dwarf-pack.sh

RPM, Arch and AppImage packages are also available here.

support_large.png or btn_donate_LG.gif
Raw Data: JSON / Text
Checksum / Hash
SHA-256: 7d2476b4d7be55eb794ded875c12e4901297fefddd51138b997f3f4ca9e7b74e
IP: logged
Commands
More From This Author
Comments
IP: logged
 LinuxDwarfPack-0.47.05-r2 for Ubunt (v 0.47.05-r2)  » posted by Rowan1815 on May 28, 2021, 06:06:17 pm
Unable to install, got an installation error:The following packages have unmet dependencies:
linux-dwarf-pack: Depends: openjdk-8-jre but it is not installable
IP: logged
 Re: LinuxDwarfPack-0.47.05-r2 for Ubunt (v 0.47.05-r2)  » posted by McArcady1 on Jun 02, 2021, 04:26:22 pm
Rowan1815 wrote:
Unable to install, got an installation error:The following packages have unmet dependencies:
linux-dwarf-pack: Depends: openjdk-8-jre but it is not installable
The java dependencies will be updated in the next release, meanwhile try one of these solutions.
IP: logged
 Re: LinuxDwarfPack-0.47.05-r2 for Ubunt (v 0.47.05-r2)  » posted by Rowan1815 on Jul 24, 2021, 03:34:53 pm
McArcady1 wrote:
Rowan1815 wrote:
Unable to install, got an installation error:The following packages have unmet dependencies:
linux-dwarf-pack: Depends: openjdk-8-jre but it is not installable
The java dependencies will be updated in the next release, meanwhile try one of these solutions.
Thanks man, appreciate it
IP: logged
 LinuxDwarfPack-0.47.05-r3 for Ubunt (v 0.47.05-r3)  » posted by devent on Nov 01, 2021, 02:39:26 am
Hi. Just tried your pack. But my problem is that transparency doesn't work. Anybody have the same problem?

uname -a
Linux devent-X705UD 5.4.0-89-generic #100-Ubuntu SMP Fri Sep 24 14:50:10 UTC 2021 x86_64 x86_64 x86_64 GNU/Linux
HomeSearchRankingsStatisticsAboutContact

Website © 2022 FenriSoft. The core site script is PHCDownload (© 2005-2022).
Hosted by Linode.